Junit


※上記の広告は60日以上更新のないWIKIに表示されています。更新することで広告が下部へ移動します。

Junit

junit 4.3.1,
s2-tiger-2.4.39,
s2-extension-2.4.39,
s2-framework-2.4.39 の環境でS2Junit4を実行したら・・・。

こんなエラーが出た。
java.lang.NoSuchMethodError: org.junit.runner.Description.createSuiteDescription(Ljava/lang/String;[Ljava/lang/annotation/Annotation;)Lorg/junit/runner/Description;

S2Tiger2.4.23以降は、junit4.4以降しないとだめ

ツールボックス

下から選んでください:

新しいページを作成する
ヘルプ / FAQ もご覧ください。